As limitações do iOS 6 nos iPhones antigos

iOS 6 ficou publicamente disponível na semana passada, e embora a Apple se possa gabar de continuar a dar suporte e actualizações que funcionam em iPhones lançados há 3 anos (o 3GS), há que ter em conta que algumas das funcionalidades não ficam disponíveis de igual forma para todos os modelos.

Para começar, em que modelos se pode instalar o iOS 6?

  • iPhone 3GS e seguintes
  • iPad 2 e seguintes
  • iPod Touch de 4ª geração e seguintes

(Salta à vista o facto do iPad original não ser suportado…)

Quanto às funcionalidades em falta:

  • Flyover e navegação turn-by-turn só funcionam no iPhone 4S, iPod Touch 5ª geração, iPad 2 (ou modelos mais recentes). Curiosamente, o turn-by-turn parece funcionar no iPhone 4… o que vai contra as indicações da Apple…
  • FaceTime via rede celular, só no iPhone 4S e iPad 3
  • A Siri está igualmente limitada ao  iPhone 4S, iPod Touch 5ª geração, e iPad 3
  • Fotografias em modo panorâmico, só no iPhone 4S e iPod Touch 5ª geração.
  • Modo de leitura offline do Safari, a partir do iPhone 4 e iPad 2

Algumas destas limitações poderão ser explicadas pelo hardware insuficiente para as implementar com o desempenho desejável, outras… nem por isso.

Faltará saber quantos é que estão a adiar esta actualização devido aos novos mapas do IOS 6, e só o faram quando o Google lançar uma App oficial do Google Maps…

0 comments